quinta-feira, 25 de fevereiro de 2010

ESTAMOS PEDINDO AJUDA AOS UNIVERSITÁRIOS

. De uma hora para outra, sem que encontrássemos o motivo, os que visitam este Cloaca News utilizando o navegador Internet Explorer não estão visualizando nossa barra lateral. Na verdade, a barra foi parar lá embaixo, após a última postagem desta página. Isso não se observa quando o navegador é o Firefox; com ele, a nossa barra lateral segue sendo visualizada à direita das postagens. Alguém aí, por favor, poderia nos dar uma explicação para o estranho fenômeno? Desde já, agradecemos.
.
ATUALIZAÇÃO - 18:30H
.
Eureka!!! Problema resolvido. Nosso agradecimento aos "universitários".

48 comentários:

Anônimo disse...

no chrome a barra lateral também foi parar la embaixo...

Juca disse...

E viva o software livre, tchê!

Esquerdopata disse...

Eu uso o Google Chrome e não tem barra nenhuma aparecendo. No Firefox tudo aparece normal.

Desconheço solucionática para o pobrema, talvez voltando ao modelo padrão tudo volte ao normal, mas aí toda personalização tem que ser feita de novo. Very bad.

Dialógico disse...

Seo Cloaca, no IExplorer do Windows 7, a coisa tá normal. Pode ser obra do Tio Bill Gates, que está por desativar a navegação nas versões ditas "inferiores" do navegador criado pelo próprio.
Mas acho que isso ainda não responde a questão. Só deixamos o comentário para confundir ainda mais... :-)
E nos convencer em abandonar, de vez, o ruindows e seus complementos.

Dialógico disse...

I NA CRE DI TÁ VEL!!!!
Quando abrimos o blog, estava tudo normal. Ao publicar o comentário, pimba! A barra lateral lá pra baixo!!!!

Edelmar disse...

XiiIIIii...
Eu diria procura o seu amigo do html. É, aquele cara/menina anormal que gosta de html.
Se tem q resolver vc mesmo, acho q minimiza a dor procurar nessa ordem:
* alguem alterou o css da pagina? Desaltera ou revisa as alterações. Não tem uma cópia anterior? Uma página desse tamanho é como procurar agulha no palheiro, e vc tem vários palheiros. Prevejo dor.
* revisa o source do ultimo post, e o penultimo, até o ponto que vc tem certeza q tava mostrando tudo normal. Você está procurando por uma tag de div aberta sem fechar ou fechada sem abrir. Acho que o problema nao é esse pq o cocozila ainda mostra certo, mas nao custa ter certeza.
* o crome tem uma ferramenta pra ajudar (ou nao) nessas horas.. botao direito > inspect element. Olhando a estrutura me parece (apenas parece) que a largura dos elementos tá errada.
id #main-wrapper width: 410px;
dentro desse elemento tem:
[class .main nao tem largura (pode ser desastroso acrescentar)
class .section não achei declaração] > que o chrome tá randerizando com 410px de largura, nao sei de onde ele tira, mas parece ser a largura certa pra esse elemento.
id #sidebar-wrapper width: 220px

novesfora acho que
id #main-wrapper width: deveria ser 630px + Mas só tente alterar isso se souber que alguem meteu o dedao no css. Ou depois de fazer uma cópia de tudo...

Agora, o que a insônia não faz?

Edelmar disse...

Pensando bem ignora o meu post anterior. Acho q a culpa é da catinga da rosane. Aquela imagem tá no limite da largura do div.
400px largura da imagem
10px margin-right
4px padding-left
4px padding-right

o div tem 410px de largura, nao cabe 418.

O cocozila deve estar ignorando um daqueles, margin ou padding, por isso nao estora. Os outros devem estar aplicando, isso está esticando todo o div na largura e falta espaço pra barra lateral. resultado: gospida pro fim da página.

Tenta diminuir a largura da imagem aquela, ou remover margin/padding se possivel.

Anônimo disse...

no google chrome a barra desceu também.

Anônimo disse...

No Safari deu *erda tb.

V disse...

ie com problema
Ffox ok

Concordo com Edelmar, vai ter que mexer nos div.

OPINA disse...

Moço, acho que o senhor poderia se socorrer é com o povo dos "Amigos do Presidente Lula". Digo isso não como experte no assunto, mas como tenho alguma experiência em formatação eletrônica de jornal, e só há problemas quando se usa programs proprietários.
Isso levanta uma discussão: porque o windows (e seus programas) é tão vulnerável ou problemático? De um lado, são como qualquer fábrica de carros: há sempre um recall aqui e outro alí. Mas, existe um lado mais sombrio e isso vem de um doido americano do norte em uma lista de discussão: ué, se ( o rwindows) for bom, como o Departamento de Estado deles vai ficar bisbilhotando o que tem nos computadores dos outros, inclusive nos de governo (tão lembrados da França e da China). Engraçado é que depois disso, apareceu o tal XP, cuja pronúncia é parecida com "spy". Seria uma brincadeira de Tia Gates? Ou mesmo alguma provocação?.

Washington disse...

No Opera está legal. Prefiro esse browser ao IE. Mas, tem a ver com a programação html, tem de pedir seu programador para inserir uma linha dessa funcionalidade. Hehehe. Não podemos ficar sem Cloaca News...

Marola disse...

No Safari também não aparece.

Anônimo disse...

uso o chrome.
qdo vim do g-reader estava tudo normal. mas qdo cliquei no topo e apareceram TodoS os posts, aí, sim, a barra foi lááá pra baixo. aí cliquei no título do post e - a barra subiu novamente. boa sorte, Cloaca.

Giovanni Gouveia disse...

A solução é simples, parem de dar dinheiro a Bill Gates que ele não precisa mais, vamos usar a Raposa de Fogo, que é melhor...

Anônimo disse...

Eu uso o Opera e está tudo normal.

Deve ser coisa do Blogger.


Um abraço.


Luciano Bernardo da Silva

Anônimo disse...

O problema, provavelmente, são as imagens grandes. Experimenta exibí-las com, no máximo, 380pixels de largura, que deve concertar.

Charles Bakalarczyk disse...

Seu Cloaca: tá tudo normal com a barra aqui no meu PC...

Marisa. disse...

Um amigo entendido desas coisas disse: "Aqui no IE 8 abriu sem problemas, peça a eles para ignorarem os erros no IE 6 e 7, esse navegadores estão depreciados e ninguém mais da suporte a eles."

Charles Bakalarczyk disse...

Seu Cloaca: tem praga do PiG aí!
Se acessa somente o último post, tudo ok. Mas se acessa o blog pela página geral, some a barra lateral.

René Amaral disse...

No chrome também foi pra baixo!

Adm. Alex Trindade disse...

Cara, revise sua configuração do blog (lá no seu status de administrador)provavelmetne seu layout foi alterado - levando a barra lateral para baixo.

trombeta disse...

Caros amigos, aproveitem a ocasião e coloquem os produtos da microsoft no lixo, de uma só vez ajudarão a acabar com um monopólio e com uma empresa que financiou a guerra do Iraque.

Tem software livre a vontade na rede, sugiro o firefox mas cada um tem seu santo preferido, não se discute.

Fico devendo a solução seu cloaca, se a dúvida fosse quantas "casas de massagem" tem no centro de POA eu poderia ser mais útil.

Anônimo disse...

Um pouco de poesia moderna:

REQUIEM DEMONÍACO

Arruda arruinado;
Kassab cassado;
Bornhausen borrado;
Agripino engripado;
Caiado caído;
Maia malhado;
Demóstenes desmoralizado;
Magalhães esmagado;
esmigalhado...

DEM demolido !!!

Silvio Gualtieri disse...

Amigão, isso é coisa do Blogger. Que qui tu ainda tá fazendo aí no Blogspot quando todo mundo já migrou de mala e cuia pro WordPress?

Além das funcionalidades, a plataforma WP é muito mais fácil de trabalhar na hora das edições de textos e fotos, formatações, tem indexações automáticas pelos motores de busca, etc, etc. Uma lavada, seu Cloaca.

Ah, trazer todas as postagens e comentários já publicados para o WP é barbada. Boa sorte.

Michel disse...

Parece que é um bug do Explorer 8. Aqui, surgiu um quadro com a mensagem:

"Esta página da web apresenta conteúdo que não é oferecido por uma conexão https, o que pode comprometer a segurança de toda a página".

No Firefox tudo normal.

Talvez algum conteúdo (link, imagem etc) que vc. tenha adicionado recentemente tenha causado o estrago. Sugiro "salvar como rascunho", um a um, os últimos posts e em seguida vc. clica em "visualizar blog" para verificar se o problema está ali.

NaMaria News disse...

Desconfigurado Sr. Cloaca;
no explorer aparece o seguinte

erro: Detalhes dos erros da página da Web

Agente de Usuário: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)
Carimbo de data/hora: Thu, 25 Feb 2010 14:40:13 UTC

Mensagem: Acesso negado.

Linha: 209
Caractere: 78
Código: 0
URI: http://www.blogger.com/static/v1/widgets/185422768-widgets.js

Tem isso aí? Se tiver veja se conserta e soluciona.

Pois bem, como já aconteceu comigo, em priscas eras, e quase enlouqueci, tente fazer o seguinte:
- Aquele último texto foi copiado para o blog direto do Word usando a aba "escrever" e não HTML?
- Se sim, reescreva a coisa usando a aba HTML. Vai perder as configurações de cor, link etc, mas vc repõe normal, e pode usar o "escrever" para isso..
- Veja se as coisas voltaram ao normal.

Comigo deu certo, pode ser o mesmo aí. O blogspot odeia cópias diretas do word, só vai bem com html.
Tomara que seja isso.
[]s

Valdir disse...

Impressionante como quando a gente precisa de ajuda as pessoas oferecem pregações dos messias delas: use o Linux, use o Wordpress, aceite Jesus como seu salvador...

NaMariaNews disse...

Cloaca, voltei pq tem algo estranho, de fato. Tentei abrir o link do erro no explorer (veja acima) e vem um script pra baixar. Recusei.
No Firefox abre uma página com muito html e abaixo um texto da DOJO FOUNDATION:
Portions of this code are from the Dojo Toolkit, received by Google under the BSD license. All other code is Copyright 2005-2009 Google, Inc. All Rights Reserved.

The "New" BSD License:

Copyright (c) 2005-2009, The Dojo Foundation
All rights reserved.
(...)

Tem algum wigget podre por aí?

Luiz Fernando disse...

Fiz um teste aqui com o Chrome, Firefox e IE8 e tá tudo normal.

OPINA disse...

O Chrome Linux também apresenta problemas.

Valdir disse...

Apagando a postagem da "Análise sintática" funciona nos meus 3 navegadores.

Erik Paixão disse...

edita a postagem e diminui a imagem. O problema é esse.

NaMaria News disse...

Cloaca;
o mesmo erro que aparece no teu, que te copiei, tá no meu e em trocentos outros blogs, se vistos na droga do explorer. Então que o lixo bloqueia tudo, algumas fotos sumiram do meu e assim por diante. Ter de liberar tudo que são cookies é um terror que farei jamais. Que nóia. Mas experimenta o que os meninos falaram aí.
Pior é que só na inicial dá o problema, pelo menos aqui. Quando se entra direto nos posts está tudo uma beleza, limpinho, sem qualquer erro. Também quero entender. Só não sei se dá.

Jeff disse...

Reveja todas as postagens, feitas antes de aparecer o problema, quase certeza que ao copiar algum código de outro site, ocorreu esta "des"configuração

andre i souza disse...

Além do IE, tenho também o Opera (meu favorito) e o Firefox, e somente neste último não há problema, a barra está na lateral. Opera e IE estão não 'funfam'. Infelizmente só comentar, porque não faço a menor ideia sobre a origem da tal desconfiguração.

Anônimo disse...

Foi a imagem laxativa do desarranjado do Gilmar Dantas que causou o mal-estar da Cloaca. Haja chá de goiabeira...

Anônimo disse...

Cloaca News, o Noblat está fazendo propaganda no seu blog para seus leitores escreverem a palavra "mentiroso" no google e ver qual é o resultado disso. Manipularam o google e o primeiro verbete é sobre o Lula.
Vamos dar o troco.
Eu, por exemplo, escrevi no google a palavra blogueiro barrigueiro e só deu ele, o cafajeste do Noblat.

PJ Guerra disse...

O Opera também apresenta o problema...

JORGE LOEFFLER .'. disse...

Pois é Cloaca, em minha máquina tenho IE8, Chrome e Firefox, mas utilizo basicamente este último. O Chrome ainda está em construção, penso. O IE é mais furado que um queijo suíço. Este é o problema, mas a pescoçuda tratou de vender aos profes as maquinas com os programas da Microsoft. A mim não surpreendeu, pois um dos governos mais podres neste país. Lembras que faz poucos meses a pescoçuda tomou um jatinho fretado e foi se aconselhar com sues "colegas", Cássio Cunha Lima na Paraíba, cassado dias depois, ainda naquela semana e dali voou até o Distrito Federal onde se aconselhou com o ladrão, digo, Governador Arruda. Ela tem um círculo de amizades políticas sensacional. Com o Arruda por certo foi tratar do acobertamento do "suicídio" daquele cara que ia dar com a língua nos dentes. O Lair só está vivo por que já entregou tudo e não adianta mais matá-lo. Por certo os depoimentos foram juramentados. Ainda quero vê-la na cadeia assim como o prefeitinho de merda que tenho aqui em Xangri-Lá.

Caco Baptista disse...

Está acontecendo também com o blog do Nassif. No firefox normal e no IE com a barra lateral lá em baixo.

JORGE LOEFFLER .'. disse...

Penso que a solução seja muuito simples. Não mais usar o IE. Usem apenas o Firefox. Certo?

Mamita More Phia disse...

Maravilha. Agora diga qual era o vodu, por gentileza.

Anônimo disse...

E aí, Cloaca? Td bem, agora? Descobriu o problema? O que foi? Felicidades!!!

Anônimo disse...

E aí, Cloaca? Td bem, agora? Descobriu o problema? O que foi? Felicidades!!!

Marcos Vinicius Gomes disse...

Aqui no meu está tudo normal...

Marcos Vinicius Gomes disse...
Este comentário foi removido pelo autor.
Anônimo disse...

Aqui já voltou ao normal!!
Joubert